[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Is anyone packaging spamassassin-3.1.0 for FC3?



On Mon, Sep 26, 2005 at 05:00:13PM -0700, Kenneth Porter wrote:
> <darren dzr-web com> wrote:
> 
> >Is anyone packaging the new version of SpamAssassin for FC3? An awful
> >lot of spam is beginning to get past spamassassin-3.0.4. Alternatively,
> >how compatible with FC3 is the rpm built by doing
> >
> >rpmbuild -tb Mail-SpamAssassin-3.1.0.tar.gz
> >
> >on the tarball available from spamassassin.apache.org as per the
> >instructions on the download page?
> 
> I do exactly that for FC2. I now have 3.1.0 running on 3 FC2 servers with 
> no special tweaks.

There are always current rpms for spamassassin for Fedora Core and Red
Hat (Enterprise) Linux as far back as RHL 7.3 at

    http://atrpms.net/name/spamassassin/

It's also worth while to use it on FC4, as it has additional
SPF/DK/whatever support.
-- 
Axel.Thimm at ATrpms.net

Attachment: pgpYxEKJh55dd.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]