[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Sudden problem with LAN access to some of the net



On Fri September 30 2005 11:21 am, Bob Chiodini wrote:
> Claude,
>
> Had the three working PCs been rebooted lately?  If not that might
> explain why they continued to work.  Or they had not gotten new leases
> from the server.
>
I booted a spare laptop that had been sitting on the shelf for months during 
this little episode, and it had no problems, so I don't think that's it. 

> Maybe something mucked up you dhcp.conf file.  I've only limited
> experience with DHCP, and I did not run my own DNS server, just handed
> out the addresses from my ISP.  Is there a dhcp.conf.rpmnew or .orig
> file?
>
dhcp.conf was intact - I did check that

> Maybe there is a bug in webmin.  Did you happen to note the file date
> and times for your dhcp.conf before changing it?
>
well, I don't know about that - I had been poking around webmin that night, 
but I didn't configure anything with it - 

> I take it that no one else is having similar problems.
no one else has chimed in
I did notice one other thing regarding slpd; on boot I get a selinux message 
saying it has failed to get permissions - I can't give details because I'm on 
my way out of town

Hope this current configuration 'holds' - my downstairs housemate wouldn't 
want internet down for a whole weekend - fortunately, I have a router that 
can be swapped in for my Linux box, and I left him instructions on how to do 
that - I guess I'm in wait and see mode

-- 
Claude Jones
Bluemont, VA, USA


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]