[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ATI Fire GL 5100 does not work under FC5



John Ragnico wrote:
Hi.
Sorry I posted this under a wrong header, I post it again.
I just installed FC5. No problems but for graphical mode screen.
I have an ATI Fire GL V5100 card, and an HP 2335 23" screen.
I cannot set in any way the correct resolution (1920x1200).
I had to install in text mode, that worked: after that the computer
will start in runmode 3, and changing the resolution has no effect
(even at something lower than 1920x1200: it always stays, I believe, to
the lowest resolution).
Help and hints would be very appreciated...
Thanks!
ps manually changing the xorg config file to only leave the 1920x1200
line did not have any effect.
pps I have used yum to install the new kernel (and all packets
available at today), and nothing changes.

Hi John,

Annoying, I know, I had the same problem.
Have you checked your Xorg log file (in /var/log)?
It probably discards most of the resolutions.
If the driver you are using is Radeon, then it might help to switch on the DDCMode (it's in one of the other mails).

I quote from that mail:

"
Sounds like you have the same problem I have. The xorg drivers stick me with a 640x480 on my Radeon X700, regardless of monitor settings. Try the option: Option "DDCMode" "On" In the device section in /etc/X11/xorg.conf, and it will probably fix it.
"

If you are not using Radeon, check the manpage for your driver.

Hope this helps.

Guus.

--
A.J. Bonnema, Leiden The Netherlands,
user #328198 (Linux Counter http://counter.li.org)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]