[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Totem playing .avi's?



On Fri, 2006-31-03 at 13:18 +0200, Ali Helmy wrote:
> On 31/03/06, Jim Cornette <fc-cornette insight rr com> wrote:
...snip...
> 
> Ah well, I got tired of this mess... I dumped totem and xine as a
> whole, and i switched to mplayer :\

Agreed 100%.

Totem sucks big time.
Helix sucks big time.

Xine is OK.

Mplayer rocks.
XMMS rocks.

I removed totem and helix, then installed Mplayer, Kplayer, and XMMS 
from Livna.

Now all my media files play, AVI, WMV and MPG on Mplayer and MOV, RMM
on Kplayer.

Very few unexpected issues with FC5 so far, and I am VERY glad that 
Extras was available right from the start and Livna before I needed 
it. Having done a clean install of the system then, plugging in 
my media drives, caused a bit of SELinux hell, but once I dealt 
with that, all is good, next time I will not enable the media drives 
to mount at boot in fstab until I have manually run fsck from a 
running system. All my install problems were due to FC5 thinking that
all my media drives needed to be tested, the whole TeraByte, yeesh, 
and it was not showing the progress, so I could not tell what was 
going on.

Now all is well, and I can finally get back to editing and 
transcoding all the stuff I have recorded, so I can burn them to 
DVD's.

PS has any one had any problems burning DVD data discs yet?



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]