[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problem on installing/running FC5 64 bit



Hi folks,

Having been tried half day to install FedoraCore5_64 bit on a newly
built PC without success;

PC config
Athlon 64 939 socket 3000+
Motherboard - Asus A8N-VM with built-in LAN and sound
Ram - DDR400 dual channel twin 1024M (512Mx2)
PCI-E graphic card - Gigabyte nVidia GeForce 6600 DDR2 256M
SATA II 80G 8M cache 7200 rpm

5 FC5_64 iso.img were download on a FC3 PC, sha1sum checked matched and
burned on 5 CD-RWs
disc 1 (650M CD-RW)
disc 2 (700M CD-RW)
disc 3 (700M CD-RW)
disc 4 (700M CD-RW)
disc 5 (650M CD-RW)

The discs were checked on the new PC with bugs found.  Download another
set on FC3 PC.  Bugs were still found on new PC during media checked. 
Download another set again with the same result.

Continued installed FC5_64 on the new PC as workstation.  During
changing to disc2, a package can't be opened, needing reboot.  After
several trials finally I got FC5_64 installed.  But it failed to boot.

During booting
....
ACPI: unable to load the system description tables
......
.....
finally it hung on;
detecting eth0 ...... [FAILED]

another time it hung on;
Bringing cups.........

The new box is working on running Ubuntu LiveCD with Internet
connected.

Please help.  TIA

B.R.
SL


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]