[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: ndiswrapper 1.13 & 1.7 fail to build on FC5 kernel 2080



B.J. McClure wrote:
Both versions of ndiswrapper fail with same errors.

[bmcclure localhost ~]$ rpm -q kernel
kernel-2.6.15-1.2054_FC5
kernel-2.6.16-1.2080_FC5
[bmcclure localhost ~]$ rpm -q kernel-devel
kernel-devel-2.6.15-1.2054_FC5
kernel-devel-2.6.16-1.2080_FC5
[bmcclure localhost ~]$ cd ~/downloads/ndiswrapper-1.7
[bmcclure localhost ndiswrapper-1.7]$ make
make -C driver
make[1]: Entering directory
`/home/bmcclure/downloads/ndiswrapper-1.7/driver'
make -C /lib/modules/2.6.16-1.2080_FC5/build
SUBDIRS=/home/bmcclure/downloads/ndiswrapper-1.7/driver \
        DRIVER_VERSION=1.7
/usr/src/kernels/2.6.16-1.2080_FC5-i686/scripts/gcc-version.sh: line 11:
gcc: command not found


Let me start with the obvious suggestion.

This would suggest that gcc is not installed or that gcc is installed
somewhere where ndiswrapper isn't looking for it (not in it's path).
Type in:

type gcc

--
Linux Home Automation         Neil Cherry       ncherry linuxha com
http://www.linuxha.com/                         Main site
http://linuxha.blogspot.com/                    My HA Blog
http://home.comcast.net/~ncherry/               Backup site


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]