[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Cups printer config.[SOLVED]



Tim Waugh wrote:
On Sun, Apr 16, 2006 at 11:37:15AM +1000, david walcroft wrote:

david walcroft wrote:
Hi,
I seem to have had this problem for ages but never did anything about it, If I try to change a setting in http://localhost:631/admin I get this error : 'server-error-internal-error' and the change does not happen,anybody know how to fix it.

  Thanks   david

I tried logging into init 3 > root > firefox .http://localhost:631/admin > login as root > modify settings> change 'letter' > 'A4'. The result is the same.'server-error-internal-error'

Sounds like you should file a bug report against 'cups', and attach
/var/log/cups/error_log.

Tim.
*/


Found this in 'server-error-internal-error' about permissions (/var/log/cups/error_log. = 622. Does selinux or hal set these perms or what?

Well I messed around a bit and found it was Selinux,I used 'setenforce 0' and was able to change the setting on the web page,then reset 'setenforce 1' and then tested the web page and could not change the setting.Printed the test page fine.

  david   Thanks to all


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]