[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: CUPS - No form feed with Epson and FC5



Yes, I double checked and am using the R300 driver (the same name
which worked correctly when I was running FC4).  Also verified that
the form length was correct.  I did do an upgrade however, instead of
a fresh install.  I also tried deleting and recreating the print queue.
Didn't seem to help.  Has anyone tried with a R300?


Quoting Temlakos <temlakos gmail com>:

Thad Nielsen wrote:
Gerald B. Cox [gbcox bzb us] wrote:

I been working through FC5 upgrade issues and just noticed another.

I have an Epson Photo R300 Printer.  I noticed that when
I print the CUPS test page, or print from an application such as GNUMERIC
or ABIWORD, the page doesn't eject from the printer when done. The only way the page is ejected is I either turn the printer off then back on, or if I start another print job. If I start another print job, the spacing for that next job is messed up.

I did notice in properties for the print queue there is a setting for "Send a FF" which wasn't checked. I tried selecting that, but it doesn't make any difference.

If I print from within GIMP however, things appear to work normally.

I didn't have a problem with FC4 - everything worked fine.

Has anyone else noticed this?  Should I enter a bug report?

Thanks!


I have a different Epson on FC5 (fresh install, not upgrade) and I
have no problems printing from Abiword, OpenOffice, etc.  Might you
have selected the wrong driver (one that thinks your printer's form
length is different than it is)?  Alternately, did you check the form
before printing (perhaps it defaults to A4 instead of Letter, e.g.)?

	T.


Good point. Recently I acquired an Epson Stylus Photo RX-700, and
couldn't find a driver with that specific name. It took me two days,
and a lot of wasted time on print jobs that sent nothing but formfeeds
to the new printer, before I settled on a driver that worked. It was
the one for the Epson Stylus Photo 700 (without the RX prefix).

Perhaps you're suffering from the same problem--that someone's naming
conventions are at fault.

Temlakos

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]