[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

problem with gtk2-2.8.17-1.fc5.1.i386 on x86_64



    Is anyone else seeing this problem on a x86_64 machine which has
the i386 firefox installed? After updating everything except evolution
with yum, I got one postinstallation error...

Cannot load module /usr/lib/gtk-2.0/2.4.0/immodules/im-iiim.so: libiiimcf.so.3: cannot open shar ed object file: No such file or directory
/usr/lib/gtk-2.0/2.4.0/immodules/im-iiim.so does not export GTK+ IM module API: libiiimcf.so.3: cannot open shared object file: No such file or directory
error: %post(gtk2-2.8.17-1.fc5.1.i386) scriptlet failed, exit status 1

for  gtk2-2.8.17-1.fc5.1.i386. What is weird is that the x86_64 rpm for
the same package installed without this error. Any ideas on how to fix
this?
               Jack


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]