[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5 x86_64 yum update gnome conflicts



Eugen Leitl wrote:
On Thu, Apr 20, 2006 at 08:31:16AM +0100, Paul Howarth wrote:
Looks like you're trying to update to x86_64 version of libgnome but not
the corresponding i386 version at the same time.

FC x86_64 needs both a 32 and a 64 bit version of libgnome?
I must have missed it in pirut. Will check when I'll get
back to the machine.

If you have a 32-bit firefox installed, you need a 32-bit libgnome (plus lots of other libraries).

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]