[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC5 - quick yum fix for java plugin?



I am having trouble getting my java plugin to work properly.  I am trying to run a cbt on a training website and firefox sends me to the java site for the plugin.  I have downloaded the rpm.bin file, run the script, chmodded the rpm to 777, and I still get the following. 

Does anyone have any good updated yum locations where I can just grab a good file with some updated repo's, that are likely to fix all of these dependencies?

Thx
Marc
*****************************paste*************************************************************

[root localhost Desktop]# chmod 777 jre-1_5_0_06-linux-i586.rpm
[root localhost Desktop]# rpm -Uvh jre-1_5_0_06-linux-i586.rpm
error: Failed dependencies:
        jaas is needed by (installed) tomcat5-server-lib-5.5.15-1jpp_6fc.i386
        java >= 0:1.4 is needed by (installed) jessie-1.0.1-3.i386
        java is needed by (installed) wsdl4j-1.5.1-1jpp_4fc.noarch
        java is needed by (installed) axis-1.2.1-2jpp_2fc.noarch
        java >= 0: 1.4.2 is needed by (installed) tomcat5-common-lib-5.5.15-1jpp_6fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) jakarta-commons-logging-1.0.4-2jpp_10fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) tomcat5-servlet-2.4-api-5.5.15-1jpp_6fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) xml-commons-apis-1.3.02-0.b2.7jpp_7fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) jakarta-commons-collections-3.1-2jpp_5fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) jakarta-commons-beanutils-1.7.0-2jpp_6fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) regexp-1.3-2jpp_7fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) xalan-j2-2.6.0-3jpp_9fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) jakarta-commons-digester-1.7-2jpp_10fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) xerces-j2-2.7.1-6jpp_7fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) tomcat5-jasper-5.5.15-1jpp_6fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) jakarta-commons-el-1.0-4jpp_6fc.i386
        java-gcj-compat >= 1.0.43 is needed by (installed) eclipse-ecj-3.1.2-1jpp_13fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) jsch-0.1.18-1jpp_7fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) gnu-crypto-2.1.0-1jpp_2fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) ant-1.6.5-1jpp_7fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) ant-apache-resolver-1.6.5-1jpp_7fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) ant-jdepend-1.6.5-1jpp_7fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) ant-apache-oro-1.6.5-1jpp_7fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) ant-apache-log4j-1.6.5-1jpp_7fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) ant-apache-bsf-1.6.5-1jpp_7fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) ant-trax-1.6.5-1jpp_7fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) ant-jsch-1.6.5-1jpp_7fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) ant-javamail-1.6.5-1jpp_7fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) ant-apache-regexp-1.6.5-1jpp_7fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) ant-nodeps-1.6.5-1jpp_7fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) ant-antlr-1.6.5-1jpp_7fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) ant-apache-bcel-1.6.5-1jpp_7fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) ant-swing-1.6.5-1jpp_7fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) ant-commons-logging-1.6.5-1jpp_7fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) ant-junit-1.6.5-1jpp_7fc.i386
        java-gcj-compat >= 1.0.43 is needed by (installed) libswt3-gtk2-3.1.2-1jpp_13fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) hsqldb-1.80.1-1jpp_9fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) tomcat5-jsp-2.0-api-5.5.15-1jpp_6fc.i386
        java-gcj-compat >= 1.0.43 is needed by (installed) eclipse-rcp-3.1.2-1jpp_13fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) mx4j-3.0.1-1jpp_9fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) jakarta-commons-modeler-1.1-4jpp_6fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) tomcat5-server-lib-5.5.15-1jpp_6fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) geronimo-specs-1.0-0.M2.2jpp_7fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) tomcat5-common-lib-5.5.15-1jpp_6fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) java_cup-0.10-0.k.1jpp_9fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) jakarta-commons-daemon-1.0-2jpp_4fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) tomcat5-5.5.15-1jpp_6fc.i386
        java-gcj-compat >= 1.0.43 is needed by (installed) eclipse-platform-3.1.2-1jpp_13fc.i386
        java-gcj-compat >= 1.0.43 is needed by (installed) eclipse-jdt-3.1.2-1jpp_13fc.i386
        java-gcj-compat >= 1.0.33 is needed by (installed) eclipse-pydev-0.9.3_fc-14.i386
        java-gcj-compat >= 1.0.43 is needed by (installed) eclipse-cdt-3.0.2-1jpp_2fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) eclipse-bugzilla-0.2.2-2.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) xalan-j2-xsltc-2.6.0-3jpp_9fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) xerces-j2-demo-2.7.1-6jpp_7fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) jakarta-commons-validator-1.1.4-1jpp_5fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) xalan-j2-demo-2.6.0-3jpp_9fc.i386
        java-gcj-compat >= 1.0.31 is needed by (installed) eclipse-changelog-2.0.2_fc-1.i386
        java-sasl is needed by (installed) classpathx-mail-1.0-4jpp_5fc.noarch
        java-sasl is needed by (installed) gnu-crypto-2.1.0-1jpp_2fc.i386
        java-sasl is needed by (installed) jessie-1.0.1-3.i386
        java-sasl is needed by (installed) ldapjdk-4.17-1jpp_3fc.1.1.noarch
        jce is needed by (installed) classpathx-mail-1.0-4jpp_5fc.noarch
        jce is needed by (installed) gnu-crypto-2.1.0-1jpp_2fc.i386
        jce is needed by (installed) jessie-1.0.1-3.i386
        jce is needed by (installed) mx4j-3.0.1-1jpp_9fc.i386
        jdbc-stdext is needed by (installed) tomcat5-common-lib-5.5.15-1jpp_6fc.i386
        jdbc-stdext is needed by (installed) avalon-logkit-1.2-3jpp_3fc.noarch
        jndi is needed by (installed) ldapjdk-4.17-1jpp_3fc.1.1.noarch
        jndi is needed by (installed) tomcat5-common-lib-5.5.15-1jpp_6fc.i386
        jsse is needed by (installed) mx4j-3.0.1-1jpp_9fc.i386
        libjawt.so is needed by (installed) libswt3-gtk2-3.1.2-1jpp_13fc.i386
        java-1.4.2-gcj-compat is needed by (installed) lucene-1.4.3-1jpp_11fc.i386
        java-1.4.2-gcj-compat = 0:1.4.2.0-40jpp_83rh is needed by (installed) java-1.4.2-gcj-compat-devel-1.4.2.0-40jpp_83rh.i386
        java-1.4.2-gcj-compat = 0:1.4.2.0-40jpp_83rh is needed by (installed) java-1.4.2-gcj-compat-javadoc-1.4.2.0-40jpp_83rh.i386
        java-1.4.2-gcj-compat = 0:1.4.2.0-40jpp_83rh is needed by (installed) java-1.4.2-gcj-compat-src-1.4.2.0-40jpp_83rh.i386
[root localhost Desktop]# yum search java-1.4.2-gcj-compat.i386


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]