[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

gnome-vfs2-2.14.1-1.fc5.1.src.rpm spec file contains an error.



Hi everyone, I've just tried upgrading gnome-vfs2, gnome-vfs2-smb and
gnome-vfs2-devel RPM's through yum and got the following error,

[ken localhost SPECS]$ sudo yum update --disablerepo="*"
--enablerepo="fedora-updates-testing" gnome-vfs2 gnome-vfs2-smb
gnome-vfs2-devel Setting up Update Process Setting up repositories
fedora-updates-testing
[1/1] Reading repository metadata in from local files
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package gnome-vfs2-smb.i386 0:2.14.1-1.fc5.1 set to be updated
---> Package gnome-vfs2-devel.i386 0:2.14.1-1.fc5.1 set to be updated
---> Package gnome-vfs2.i386 0:2.14.1-1.fc5.1 set to be updated
--> Running transaction check
--> Processing Dependency: gnome-vfs2 = 2.14.1-1.fc5.1} for package:
gnome-vfs2-smb --> Finished Dependency Resolution
Error: Missing Dependency: gnome-vfs2 = 2.14.1-1.fc5.1} is needed by
package gnome-vfs2-smb

I then downloaded the source RPM package and found a missing "{" in the
spec file,

%package smb
Summary: Windows fileshare support for gnome-vfs
Group: System Environment/Libraries
Requires:   %{name} = %{version}-%release}  <-- missing "{"
Requires: samba-common >= %{samba_version}
Obsoletes:     gnome-vfs2-extras
Provides:     gnome-vfs2-extras


Apologies if this information has already been posted.


-- 
Ken  <Registered Linux User #342812>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]