[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Firefox Acroread plugin not working



On Sunday 23 April 2006 10:23, Stanton Finley wrote:
>On Sun, 2006-04-23 at 05:15 -0400, Gene Heskett wrote:
>> On Sunday 23 April 2006 04:58, Chris Lale wrote:
>> >Chris Lale wrote:
>> >> I cannot view PDFs using Firefox in Etch (Testing). I get:
>> >>
>> >>    "There was an error while loading the plugin - ewh.api. The
>> >> plugin failed to initialize."
>> >>
>> >> I have these packages installed:
>> >>
>> >>    acroread 7.0.5-0.0
>> >>    mozilla-acroread 7.0.5-0.0
>
>As root do a "yum -y remove acroread mozilla-acroread" and then follow
>the instructions in the Adobe Reader section at
>http://stanton-finley.net/fedora_core_5_installation_notes.html.
>--
>Stanton Finley
>http://stanton-finley.net/

And I forgot to note in the previous message that for some reason, 
selinux is disabling acroread unless set for permissive.  This needs 
addressed also.  I don't want to have to depend on a tail of the log to 
tell me when things are going in the toilet.

-- 
Cheers, Gene
People having trouble with vz bouncing email to me should add the word
'online' between the 'verizon', and the dot which bypasses vz's
stupid bounce rules.  I do use spamassassin too. :-)
Yahoo.com and AOL/TW attorneys please note, additions to the above
message by Gene Heskett are:
Copyright 2006 by Maurice Eugene Heskett, all rights reserved.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]