[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Firefox Acroread plugin not working



On Sun, 2006-04-23 at 16:47 -0800, Kam Leo wrote:

> 
> Adobe packaged Acrobat Reader for a generic Linux distribution.
----
actually, they have rpm and tarball packages for various distributions.
----
>  Where
> is it written that Adobe owes Red Hat / Fedora Core preferential
> treatment over the other Linux distributions?
----
It's written in their desire to make it work with as many distributions
as possible. They only need to add the code necessary to detect and to
remedy the situation...it isn't that difficult but it is their
responsibility if they want their software to work without issue on
Fedora Core 5
----
>  You will need to present
> a strong case for why Adobe should provide a customized package for
> Red Hat users.
----
No need for a customized package beyond what they already provide...only
a post-install script that identifies and creates the file context
entries.

Craig


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]