[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Yum still not working after updating FC4-FC5 : MORE



On Sat, 15 Apr 2006 17:21:37 -0400, I Beartooth wrote:

> So I tried another thing. rpm -q gets releases for both, on both machines,
> that end in .fc5 -- but on this one, they end in .fc4

I tried yum remove abiword, which worked, and then yum install abiword --
which failed with 

Missing Dependency: libpoppler.so.0 is needed by package abiword --

but it's still trying to install a .fc4 version of abiword! So which repo
is abiword in?? IOW, which file in yum.repos.d do I need to look for
trouble in?? Or am I better off at this point just getting an rpm from
abiword HQ?? If I re-install with an rpm command, will the app get updated
properly nex time?? (I.e., will an fc5 rpm cause yum to notice that this
app is an .fc5?

I think I'm getting dizzy ....
-- 
Beartooth Staffwright, Wordcrafty Squirreler
FC5; Pine 4.64, Pan 0.14.2.91; Privoxy 3.0.3; CXO 5.0.1
Dillo 0.8.5, Opera 8.54, Firefox 1.5, Galeon 2.0.1
Remember I have little idea what I am talking about.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]