[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: New prob, no music player works on this lappy.



On Thu, 2006-04-27 at 19:17 -0400, Gene Heskett wrote:
> On Thursday 27 April 2006 18:45, Mark Haney wrote:
> >Gene Heskett wrote:
> >> Greetings;
> >>
> >> HP laptop, dv5320us, light scribe cd/dvd writer drive.  FC5-i386
> >> installed.
> >>
> >> When I insert an audio cd, it eventially asks me what I want to do I
> >> clicked on play.  But that app, although it goes thru the motions (I
> >> think it was Kscd) is silent, and none of the input switches and
> >> buttons in kmix will do anything but bring up circuit noise, no
> >> audio seems to be making it from the cd reader to the rest of the
> >> system.
> >>
> >> When I looked in /media to see if hal or udev had created a device
> >> there, it had not done so.
> >>
> >> grip, noatun and a couple other apps are all similarly blessed with
> >> silence.
> >>
> >> Any good ideas as to what to check next?
> >
> >Just for fun, have you looked at alsamixer?  I've found that to be off
> >in every laptop I've ever setup.
> 
> Most of it was on, and now all of it is.
> Alsamixer reports it as an ATI IXP with a chip=conexant id 30
> How do I change the 'view' to either capture or all?  Ahh, got that, F5 
> and its all on & cranked.  Nothing but circuit noises in the headphones 
> & nothing in the speakers.  All the kde noisemakers work just fine.
But at the base of each channel is there a 00 or a MM. If the latter the
channel is muted. Hit a the m key and make then all go from MM to 00.
-- 
Aaron Konstam <akonstam sbcglobal net>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]