[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum upgrade



Andy Green wrote:
James Thorpe wrote:

As [al]luded to in the original post - it's not just those 2 packages, I've
got the full list below - looking at it, it appears I have older
versions of each of the affected packages - presumably I can go ahead
and remove them before attempting to update again?

Yep, you can nuke the older one of each, rpm will take care not to
delete files in the newer version that overwrote the older ones.

-Andy
Thanks for the confirmation, and the spelling correction ;o)

Before I start, just want to double check that I'm doing this right as I've not erased packages before, is the syntax:
rpm -e desktop-printing-0.17-3 gnome-volume-manager-1.1.0-5 ...

Thanks,
James.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]