[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Yum Update Locks Up Machine



Kam Leo wrote:

On 2/6/06, Robert L Cochran <cochranb speakeasy net> wrote:
When I run

sudo yum update

it issues a message "reading repository metadata from local files"

and then my hard drive light goes on and stays on and the entire system
locks up solid for long minutes. The update does not actually occur. It
stops dead while the hard drive stays constantly busy. I tailed
/var/log/messages but saw no unusual output printed to the log while
this was happening. Version and kernel information:

[rlc bobcp4 ~]$ rpm -q yum
yum-2.4.1-1.fc4
[rlc bobcp4 ~]$ uname -a
Linux bobcp4.lingpgmr.com 2.6.15-1.1830_FC4smp #1 SMP Thu Feb 2 17:36:59
EST 2006 x86_64 x86_64 x86_64 GNU/Linux


I tried `yum clean metadata' with the same result. I also tried booting
the 1656_FC4smp kernel with the same result.

Any advice about how to fix this?

Thanks

Bob Cochran


Did you try "yum clean all"?

Yes I did, it does not help. Yum seems to monopolize my hard drive, and so does up2date. I'll put this in bugzilla later today.

Bob Cochran




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]