[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't get X to work with ATI



I have xorg working with fglrx driver with some problems before:
 1) You need to expend some time with your /etc/X11/xorg.conf file.
2) You need to patch your 8.21.7 driver. I have a laptop with FC4 and fglrx working fine (hibernating, suspending, resuming, etc....). If you want, I can send you my xorg.conf file and my patched fglrx sources and you can try them. Regards Espen Stefansen writes:
Hi
I recently bought a new dell computer with a ATI x600 graphics-card. I tried
installing FC4 on it, but a graphical installation is not possible. The
monitor just goes black and the keyboard doesnt work. A text install on the
other hand works fine. But booting into X, makes the screen go black again.
Fedora finds both the ati card and my monitor correctly. But no matter what
i try, everything still goes black. In
my xorg-log it says something about "screen not found", but i dont
understand why, since this should be correct.
I've tried the xorg-driver and ati's own driver, but with no luck. The hints
at fedorafaq.org doesn't help either. Does anyone have any idea why X won't work?
Regards
Espen



 Samuel Díaz García
  Director Gerente
ArcosCom Wireless, S.L.L.
CIF: B11828068
c/ Romero Gago, 19
Arcos de la Frontera
11630 - Cadiz http://www.arcoscom.com
mailto:samueldg arcoscom com
msn: samueldg arcoscom com
Móvil: 651 93 72 48
Tlfn.: 956 70 13 15
Fax: 956 70 34 83



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]