[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

xorg.conf, or videocard, or ....



(Followups set to gmane.linux.redhat.fedora.general)

I have an old pentium2 which handled my previous 17" flat panel monitor
fine; but when it went dead, this machine couldn't cope with the 19"
replacement  -- despite the fact that I had chosen the replacement to be a
monitor in the list Main Menu > Desktop > System Settings > Display >
Hardware > Configure. (It's a Viewsonic VG910b; the old one was a BenQ
FP767).

Its worst trouble was that the display would go so weirdly grainy under
CrossOverOffice 5.0.1 (CXO), whenever I tried to install a Windows app,
that it became unusable.

Someone suggested that maybe its videocard, an ATI 3D RageII+ 215GTB,
might be inadequate.

I finally uninstalled CXO, reconfigured the machine to use its own
keyboard, mouse, and old monitor (a Viewsonic E641), and re-installed CXO.

But the problem is worse instead of better. It still goes weird in the
same way, but earlier in the attempt -- I used not to be able to use
GPS/topo-map software I had installed; now I can't even install it.

Now I learn (on comp.mail.pine) that there seems to be a buglet in pico --
the only editor I know. For editing config files, I normally use pico -w;
but with pico 4.10 that may or may not be any different from plain pico.

So now it looks like the problem may be that I've spoiled my
/etc/X11/xorg.conf -- which I've edited the bejeezes out of, trying to hit
a configuration that would work -- in some way that I don't see.

Anybody know a way to diagnose for sure whether the trouble is in the
videocard or the xorg.conf?? Or a place I could copy a known good
xorg.conf for the Viewsonic VG910b with a p2 and a RageII+? 

I have another newer machine that does fine with it and its own nvidia
nv18; I've tried copying its xorg.conf to the p2, but that just breaks my
X11 entirely! :-(


-- 
Beartooth Staffwright, Neo-Redneck Linux Convert
FC4; Pine 4.64, Pan 0.14.2.91; Privoxy 3.0.3; 
Dillo 0.8.5, Opera 8.51, Firefox 1.0.7, Epiphany 1.6.5
Remember I have little idea what I am talking about.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]