[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Pen-drive no longer automounts



Anne Wilson wrote:
On Monday 13 February 2006 22:29, Vivek J. Patankar wrote:

On 2/14/06, Anne Wilson <cannewilson tiscali co uk> wrote:

I think that I must have stopped some necessary service on this box, as
my pen-drive no longer automounts.  I have to run 'fdisk -l' to find its
dev name, then manually mount it.
I checked the Services section from the Systems Settings menu, and I
appear to have the same set running as on another box where the pen drive
mounts, so I don't know where else to look for a clue.
Could someone please tell me what is needed to automount, so that I can
check that they are all present and running?  Thanks

HAL service?


Whatever upset it yesterday has gone away today.  It's working again.

This puts me in mind of something I encountered when using a
USB disc. Sometimes the system recognized it as sde and sometimes
as sda. I eventually put two entries into fstab, one for sda1
and one for sde1. If one mount failed, I tried the other.
I always used the same USB port.

Since I dislike automount for hard drives and floppies, I never tried to
get that to work, and it never did. Come to think of it, I may disable
that for my CDROM drive as well. Hmm. I don't see anything in fstab
which seems to be related. I'll have to do some research on that.

Actually, now that I think about it, I don't use the GNOME CD
Creator, so I'd like to disable that from popping up when I put
in a blank CDROM. Guess I need to do some research.

Mike
--
p="p=%c%s%c;main(){printf(p,34,p,34);}";main(){printf(p,34,p,34);}
This message made from 100% recycled bits.
You have found the bank of Larn.
I can explain it for you, but I can't understand it for you.
I speak only for myself, and I am unanimous in that!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]