[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Pen-drive no longer automounts



Anne Wilson wrote:
On Tuesday 14 February 2006 19:03, Mike McCarty wrote:

Whatever upset it yesterday has gone away today.  It's working again.

This puts me in mind of something I encountered when using a
USB disc. Sometimes the system recognized it as sde and sometimes
as sda. I eventually put two entries into fstab, one for sda1
and one for sde1. If one mount failed, I tried the other.
I always used the same USB port.

Since I dislike automount for hard drives and floppies, I never tried to
get that to work, and it never did. Come to think of it, I may disable
that for my CDROM drive as well. Hmm. I don't see anything in fstab
which seems to be related. I'll have to do some research on that.


I'm not comfortable about attempting something in fstab when it's being controlled by fstab-sync. I think I read that FC5 won't have fstab-sync, but for the moment I'm at a loss on how to add entries. I am going to need to add some, so I too have some reading to do.

Anne

$ man fstab-sync
No manual entry for fstab-sync
$ apropos fstab-sync
fstab-sync: nothing appropriate
$ ps -A | grep fstab
$ ps -A | grep sync
$

Mike
--
p="p=%c%s%c;main(){printf(p,34,p,34);}";main(){printf(p,34,p,34);}
This message made from 100% recycled bits.
You have found the bank of Larn.
I can explain it for you, but I can't understand it for you.
I speak only for myself, and I am unanimous in that!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]