[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: xorg-font problem



Correction, level 1 not 5

Jim Cornette wrote:
Chethiya K Ranaweera wrote:

Hello,
I have a laptop with FC4 onstalled. Recently I updated the kernel and
it also updated udev. Now when I try to boot my screen is completly
out of focus that I can not access anything. I tried to boot into
runlevel 1 and use stratx and I got a xio fixed font problem. Does
anyone know how to fix it? Thanks

--
CR


I never tried starting X in runlevel 1. Have you tried starting X from runlevel 3? You would type startx from your logged in user terminal.

Level 1 is single user mode and I believe there are not many services started. I know network is not started without user intervn. The font server and other services needed for X are probably not available in level 1. I assume that you could start the services in level 1 with a lot of knowledge regarding font servers, x servers and such.

Jim



--
The universe does not have laws -- it has habits, and habits can be broken.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]