[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem booting - what should I have done?



Timothy Murphy wrote:
I had a curious problem booting my desktop the other day.
(I only boot it on very rare occasions.)
It is a SCSI machine, with an additional IDE disk.
Basically, udev did not create /dev/hda (as far as I can see)
so the IDE disk, which was mentioned in /etc/fstab , could not be opened.

As a result, the boot failed, and the machine sank
to single-user mode.

I wanted to edit /etc/fstab , but the root partition
was mounted read-only, so I could not do this.

mount -o remount,rw /


In the end, I run knoppix, and edited it that way,
and the problem was solved.

(I tried both the FC-4 rescue CD, and FC-4 CD#1,
but neither worked as they said they could not read the CD,
despite the fact that they were reading it.
However, that is a different issue
which I asked about here without getting an answer.)

My question is whether there was something simpler I could have done?



Regards

--
Joachim Backes <joachim backes rhrk uni-kl de>
University of Kaiserslautern,Computer Center [RHRK],
Systems and Operations, High Performance Computing,
D-67653 Kaiserslautern, PO Box 3049, Germany
--------------------------------------------------
Phone: +49-631-205-2438, FAX: +49-631-205-3056
http://hlrwm.rhrk.uni-kl.de/home/staff/backes.html


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]