[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

KDE 3.5 crash on fedora core 4



Hi All,

I'm a new member here and I'd like to ask about my Fedora Core's 4 Problem.

I've just upgrade my fedora core 4's KDE from default to 3.5... after I upgrade I've got some crash in my KDE application like K3B. And this crash also happen when I'm shutting down my computer from all desktop session (either KDE and GNOME). Logs from the crash look like these :

==============================
=========================================
(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1208390816 (LWP 2633)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#4  0x05d46483 in __gnu_cxx::__pool<true>::_M_reclaim_block ()
   from /usr/lib/libstdc++.so.6
#5  0x00277c65 in Arts::readTypeSeq<Arts::InterfaceDef> ()
   from /usr/lib/libmcop.so.1
#6  0x0026cc28 in Arts::ModuleDef::readType () from /usr/lib/libmcop.so.1
#7  0x0026d0aa in Arts::ModuleDef::ModuleDef () from /usr/lib/libmcop.so.1
#8  0x0029836f in Arts::IDLFileReg::startup () from /usr/lib/libmcop.so.1
#9  0x002a0632 in Arts::StartupManager::startup () from /usr/lib/libmcop.so.1
#10 0x002811d5 in Arts::Dispatcher::Dispatcher () from /usr/lib/libmcop.so.1
#11 0x07320209 in KArtsDispatcher::KArtsDispatcher ()
   from /usr/lib/libartskde.so.1
#12 0x0808a5c0 in KFileTreeView::slotSetNextUrlToSelect ()
#13 0x0809b86e in QValueList<int>::detachInternal ()
#14 0x0809f228 in QValueList<int>::detachInternal ()
#15 0x0808194b in QValueListPrivate<QString>::QValueListPrivate ()
#16 0x080a003f in QPtrList<K3bPluginFactory>::~QPtrList ()
#17 0x005ddde6 in __libc_start_main () from /lib/libc.so.6
#18 0x0807e0f1 in ?? ()

=======================================================================

What is really happen exactly ?

I've got suggestions from John to update everything.... John, can you please give me detail what should I update ?? Can I downgraded it again ?? I've used Yum to upgrade the KDE's and got the packages from a local Linux magazine's bonus CD :)

Really appreciate any help.... cause now I cannot burn any data because everytime I start some applications (including K3B) I've got the crash.

Best Regards,

Feris
PT. Putera Handal Indotama
JL. KH. Moh. Mansyur No. 11 Blok B.8-12
Telp. +62-21-631 6688 (Hunting)
Fax. +62-21-6330211
Jakarta (10140) - INDONESIA



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]