[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: M$ question [OFF TOPIC] [SOLVED]



>From: fedora-list-bounces redhat com
>[mailto:fedora-list-bounces redhat com]On Behalf Of Daniel B. Thurman
>Sent: Wednesday, February 22, 2006 4:02 PM
>To: Michael D. Setzer II; For users of Fedora Core releases
>Subject: RE: M$ question [OFF TOPIC]
>
>
>>From: Michael D. Setzer II [mailto:mikes kuentos guam net]
>>Sent: Wednesday, February 22, 2006 11:20 AM
>>To: Daniel B. Thurman; For users of Fedora Core releases
>>Subject: Re: M$ question [OFF TOPIC]
>>
>>
>>-----BEGIN PGP SIGNED MESSAGE-----
>>Hash: SHA1
>>
>>On 22 Feb 2006 at 8:21, Daniel B. Thurman wrote:
>>
>>Date sent:      	Wed, 22 Feb 2006 08:21:11 -0800
>>From:           	"Daniel B. Thurman" <dant cdkkt com>
>>To:             	"For users of Fedora Core releases 
>>(E-mail)" <fedora-list redhat com>
>>Subject:        	M$ question [OFF TOPIC]
>>Send reply to:  	For users of Fedora Core releases 
>><fedora-list redhat com>
>>	<mailto:fedora-list-request redhat com?subject=unsubscribe>
>>	<mailto:fedora-list-request redhat com?subject=subscribe>
>>
>>> 
>>> Sorry Folks,
>>> 
>>> I know this is a fedora group (I have fedora systems too) and
>>> I hope some of you are tolerant of *gasp* windoes.
>>> 
>>> I am desperate so I need to ask if anyone had any experience
>>> in trying to create/copy the entire M$ windows OS (win2k pro) from
>>> a main (old) drive to a new (bigger) drive successfully?  I 
>am trying
>>> to get off of an old drive, transfer the contents of the old 
>>to a newer
>>> drive and remove the old drive.  I cannot get windows to 
>boot off the
>>> new drive.
>>> 
>>> Here is what I tried to do:
>>> 
>>> 1) Use Maxtor's disk utility:
>>> 
>>>    a) Created 3 partitions; 36GB, 50GB, 50GB (from a 200GB HD) and
>>>        was forced to keep total # of space used to <= 137GB due to
>>>        the fact my old system does not support it (BIOS and 
>>MS 2000Pro)
>>> 
>>>    b) Used partition to partition copy
>>> 
>>>    Results: booting on the new drive worked however had a 
>>problem with
>>>    missing pagefile.sys - and the fact that explorer will 
>>not run no matter
>>>    what user you log in as.  Followed everything to restore 
>>pagefile.sys
>>>    but does not solve problem with user login (refuses to 
>>bring up the
>>>    user's profile / run explorer - but otherwise allows 
>>login to work but
>>>    limited context)
>>> 
>>> 2) Used Norton's ghost 2002
>>> 
>>>     This works well however ghost does not recogize specific 
>>partition
>>>     pre-created on the destination drive and wants to claim 
>the whole
>>>     drive.  I was not given any choice to choose the 
>>specific destination
>>>     partition desired and it wants a NEW parition EVERY TIME.
>>> 
>>> 3) Used M$'s own backup/restore program (lite version of 
>Backup Exec)
>>>     and it pretty much useless while you are running in 
>>windows as most
>>>     critical files are NOT backed up successfully due to 
>>open files. A restore
>>>     does not create a full and perfect copy of the drive 
>>being backed up.
>>>     Pretty useless so it seems.
>>> 
>>> Any suggestions are appreciated!
>>> 
>>> Kind regards,
>>> Dan
>>> 
>>
>>In addition to some of the other comments already, what is the bios 
>>configuration of the drive? I've worked with G4L (ghost for 
>
>BIOS configuration of the drive?  You lost me here! :-(
>
>>linux), and when 
>>moving to a larger drive it is usually critical that the 
>>number of heads and 
>>sectors per track need to be the same when moving to a larger 
>>drive. The 
>>number of total tracks can be greater. I just imaged a 40GB 
>drive to a 
>>250GB drive, and then took the free space to make another partition 
>
>Going from 20GB to 200(137)GB drive
>
>>afterwards. I found that Norton would not recognize newer 
>>linux partitions, 
>>so they could only be copied using the sector mode.
>>
>>Is the Maxtor software loading a special program to get around 
>>the bios like 
>>ontrack, which might be why ghost doesn't see the other 
>>partitions correctly? 
>
>I specifically have a MAXTOR Ultra-Series DiamondMax, 200GB,
>8MB buffer, 7200 RPM hard drive that Staples.com promo sold
>this week for < $40.00.  The kit provides "MaxBlast v4.0"
>software for formatting and partitioning of these drives and
>yes, they install the ontrack stuff on the drive but you can
>opt not to allow it to be installed but I did not choose that
>option so maybe that is why Ghost gets confused.  I will try
>that again and let you know if this was/is the problem.
>

Removing the offending MAXTOR DDO(?) allowed Ghost to do the
parition to partition copy and the drive boots!  The only
downside I encountered was that I had to disconnect/reconnect
to the domain controller and re-setup the users for this disk.

Thanks for responding,
Dan

>>Have you looked to see if a BIOS upgrade is available for the 
>>machine to 
>>support the larger drivers. 
>
>Apparently, I have the latest BIOS version installed and it
>supports LBA (32) but I dont have an ATA 133 IDE chip so
>therein lies the problem with the Motherboard.  There is
>also no guarantee that if I buy the Maxtor ATA 133 card
>that the BIOS would even allow this drive to be bootable
>off the card.  That is is why it is not an option for me
>as I tried this once and I returned 5 different ATA 133
>cards due to the boot issue so I did not want to take this
>route again.
>
>Thanks for responding!
>Dan
>
>>+----------------------------------------------------------+
>>  Michael D. Setzer II -  Computer Science Instructor      
>>  Guam Community College  Computer Center                  
>>  mailto:mikes kuentos guam net                            
>>  mailto:msetzerii gmail com
>>  http://www.guam.net/home/mikes
>>  Guam - Where America's Day Begins                        
>>+----------------------------------------------------------+
>>
>>http://setiathome.berkeley.edu
>>Number of Seti Units Returned:  19,471
>>Processing time:  32 years, 290 days, 12 hours, 58 minutes
>>(Total Hours: 287,489)
>>
>>
>>BOINC Seti Home Total Credits 457981.077408 
>>
>>
>>-----BEGIN PGP SIGNATURE-----
>>Version: PGP 6.5.8 -- QDPGP 2.61c
>>Comment: http://community.wow.net/grt/qdpgp.html
>>
>>iQA/AwUBQ/wssSzGQcr/2AKZEQIBBgCgkX8nHjUyVGM2CmqsMT7XGqsCzAYAoOrE
>>mNo/gv7MpKw1TFcv4VJCAJn9
>>=K8vx
>>-----END PGP SIGNATURE-----
>>
>>
>>-- 
>
>-- 
>No virus found in this outgoing message.
>Checked by AVG Free Edition.
>Version: 7.1.375 / Virus Database: 267.15.12/266 - Release 
>Date: 2/21/2006
> 
>
>-- 
>fedora-list mailing list
>fedora-list redhat com
>To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
>
>-- 
>No virus found in this incoming message.
>Checked by AVG Free Edition.
>Version: 7.1.375 / Virus Database: 267.15.12/266 - Release 
>Date: 2/21/2006
> 
>

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.375 / Virus Database: 268.0.0/267 - Release Date: 2/22/2006
 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]