[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

nfs-utils dependency problem



Today's nfs-utils-lib and libgssapi causes serious dependency problem.

--> Processing Dependency: librpcsecgss.so.1 for package: nfs-utils
--> Processing Dependency: libgssapi.so.1 for package: nfs-utils
--> Finished Dependency Resolution
Error: Missing Dependency: librpcsecgss.so.1 is needed by package nfs-utils
Error: Missing Dependency: libgssapi.so.1 is needed by package nfs-utils

This dependency will never be solved because core repository still be holding
nfs-utils-1.0.8.rc2-4.FC5.2 which has (accidentlly) newer release number than
nfs-utils-1.0.8.
Are you say that all FC5 users must add a exclude= statement to yum.conf, and
manually download nfs-utils, nfs-utils-lib, libgssapi, and apply this
manually? No thanks.

Incrementing epoc may solve this problem.

And new nfs-utils-lib and libgssapi packages was not even tested yet
because of same dependency problem in the updates-testing, and
nfs-utils-1.0.8-1.FC5.i386 was missing in the updates-testing.
No one tested these packages!
It should be removed from updates-released.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]