[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC 5 black screen before install



sholtz imap d umn edu wrote:

I should have indicated more clearly that I have tried 'linux text'.
I also tried two other options 'noprobe' and 'skipddc' (I'm not in
front of that machine at the moment and could have that last one
wrong, but it was to inhibit monitor probing).  I have also tried
these options in combination.  They all result in nothing but a black
screen.

Steve


Steve, if you have any earlier versions of Fedora Core software please try them and see what they produce.


Karl

--On Sunday, April 30, 2006 8:17 PM -0600 "Karl F. Larsen"
<k5di zianet com> wrote:

sholtz imap d umn edu wrote:
I have actually downloaded, sha1sum'ed and burned two sets of discs
from two different mirrors.  Disc 1 from both burns results in the
black screen.

If I enter 'linux mediacheck' at the boot prompt, I also get
nothing but the black screen.  Is there another way to do the
media check?

   It sounds now as if the loader can't guess well enough what
your video card is and your monitor is. So try starting with
"linux-text" and see if that comes up.

Karl
Steve

--On Sunday, April 30, 2006 5:42 PM -0600 Karl Larsen
<k5di zianet com> wrote:

fedora-list-bounces redhat com wrote:
I have downloaded, sha1sum'ed and burned a set of CD install
discs. After booting from disc 1, I hit <enter> to start a
graphical install and get a black screen.  I have tried several
variants of 'linux xxx' at the boot: prompt and all result in
the black screen.

I'm running:
Asus A7V333
AMD Athlon XP 1800
512 MB RAM
nVidia NV15DDR GeForce2 Ti
Sony Trinitron Multiscan G400

Any ideas on getting an install process that I can see executing?

Thanks!

Steve
   Did you test your cd-rom's before trying to load? It might be
   a problem in disk 1. I loaded that way no problem.

Karl






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]