[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora 5 x86_64 Firefox & plugins.

Michael A. Peters wrote:
On Mon, 2006-05-01 at 15:42 -0400, "Malcolm Candlish" wrote:
Having loaded Fedora 5 X86_64 all is well, but for Firefox w
hich is so slow as to be unusable. Konqueror on the other ha
nd goes like lightening.
Furthermore, having loaded 'nspluginwrapper' the 32 bit plug
ins simply will not respond and when I tried to add a plugin
with the command nspluginwrapper -i the return given was 'T
his is a directory'. I did install by rpm both nspluginwrapp
er-0.9.90-1x86_64.rpm and -i386-0.9.90-1.x86_64.rpm. Is ther
e something that I am missing here.

I believe what a lot of x86_64 users end up doing is removing
the 64-bit firefox and installing the 32-bit version.

You have to manually create a repo file that points to i386
base and i386 update. You then run

yum remove firefox
yum install firefox.i386

or something like that - and it will pull in 32-bit firefox
with al the 32-bit dependencies.

I've not tried it myself.

You don't have to change any repo files; in FC5, just install yumex from extras. Then, on the repos tab in yumex, select "Force i386 architecture" and it will use the -i386 repo files that are present. I give pirut and pup a fair trial but I use yumex to do stuff like this, it is very good at it. :)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]