[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Graphics problem with Fedora on EPIA-ML



In January of this year, I installed Fedora 4 on a Via EPIA-ML.  It has
been working like a champ.  So good that I decided to purchase an
identical system (EPIA-ML motherboard and Morex case).

However, each time I tried installing the same Fedora 4 disks on the new
system, the graphics would go bonkers.  At first I thought it was the
motherboard, but when I installed Novell Linux Desktop 9, it installed
and ran fine.

I then downloaded Fedora 5 and tried installing it.  Same problem.  When
it gets to the point that it invokes Xwindows, the screen disappears.

When I used a text based install, it worked ok, but as soon as I logged
in and invoked startx, the screen went blank.  Installed Suse 9.2 and it
works fine.

What really confuses me is how well Fedora is working on the first
system.  Any ideas?  




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]