[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: 2.6.16-1.2107_FC5.i686 internet performance



On Wed, May 03, 2006 at 09:35:28PM +0200, Vassilios Kotoulas wrote:
 > hi,
 > 
 > > > I use ppp to connect to the internet. Has anybody noticed the same
 > > > issues? Any Idea how to fix this?
 > 
 > > I would suggest going back to the previous kernel.  In the past 24
 > > hours I've seen a number of posts concerning problems with that
 > > kernel.  I'll be waiting for the next release unless someone can
 > > positively assertain that the problem is isolated to a few users. 
 > > Unless this release is offering a feature or a security patch that is
 > > a must, best avoid any further headaches by skipping that version of
 > > the kernel.
 > 
 > this does surely work ;) this leads me to my next question. with the
 > next yum kernel update my 2nd oldest kernel (the only one known to work
 > good) will be removed. how can I avoid this?

If you're running that known-good kernel at the time you do the
yum update, yum won't remove it.

		Dave

-- 
http://www.codemonkey.org.uk


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]