[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC5 and Intel 3945ABG wireless problem = screen blank after boot



Axel Thimm <Axel.Thimm <at> ATrpms.net> writes:

> 
> On Sun, May 07, 2006 at 04:20:29PM +1200, Simon wrote:
> > Further to this:
> > 
> > On 5/7/06, Simon <greminn <at> gmail.com> wrote:
> > >hi there,
> > >
> > >i had FC5 installed on my toshiba tecra a6 with all updates applied
> > >and working. The last thing was to get the wireless adapter working.
> > >Its a Intel 3945ABG which is too new, so i installed the ieee80211
> > >ipw3945 rpms from atrpms, folllowing some instructions that i found on
> > >the net.
> > >
> > >On a reboot, the laptop goes thru its boot screen (the graphical FC5
> > >one) then once thats finished i get a blank screen. I thought this
> > >might be just a X problem, but no disk light when you try to login,
> > >and i cant Alt to a console.
> > >
> > >I can press the power button and it starts to power down, but not 
> > >completly...
> > >
> > >Any ideas on where to look on this one?
> > 
> > If i start FC5 at init3, i can then login and do a 'startx' and
> > everything works fine. It just wont get to the login screen on a
> > normal boot.
> 
> Try commenting out the ipw3945 entries in /etc/modprobe.conf and see
> if that fixes it. If it does then please report this to the ipw3945
> list. If it doesn't then it's something else and not releated to
> ipw3945 (since it's deactivated).


In addition I have ipw3945 working very well on a Samsung Q35 after a clean
install of FC5. I used the development version from the ipw3945 project at
sourceforge. Initially I was using version 0.0.73 of the driver, but yesterday
installed versions 1.0.2 (using the Makefile from version 0.0.73) - details for
installing 0.0.73 are at:
http://www-users.york.ac.uk/~mdc1/samsung.html

Hope this might help.

Mike


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]