[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpm for clamav



"Paul Howarth" wrote:

Having done this, try:
# yum update clamav\*

No Packages marked for Update/Obsoletion

If you get a similar error, try:
# rpm -e clamav
and then try again.

..ok but I don't want to uninstall the current version and to install the new version, I want to build the rpm files but I have this problem:

error: Failed build dependencies:
       libunrar3 is needed by clamav-0.88.2-1.i386
       libun7zip is needed by clamav-0.88.2-1.i386

..which are the rpm files that they contain 'libunrar3' and 'libun7zip' ??
thanks again.

------
Salvatore.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]