[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Cisco VPN client does not work on FC4



On 5/9/06, Marc Schwartz <MSchwartz mn rr com> wrote:
yukku yukkoooooo wrote:
> Hi, I installed the Cisco VPN client version 4.7.00.0640 and the
> vpnclient install goes through but the vpnclient program comes out
> with the error

I second the recommendation for vpnc. It runs in userland, so doesn't
have the kernel version dependencies of the Cisco client.
Additionally, it sets up its tunnel as a new network device, and you
therefore have freedom to do anything you like with the routing table.
This means different networks can be routed through VPN or eth0 as
appropriate, a big win if your VPN has NAT issues.

Cheers
Ric


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]