[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Arobat Reader 7.0 error while loading the plug-in 'PPKLite.api'



Hi Ian,

> > What additional package do I need?
> 
> You need openldap-devel (and cyrus-sasl-devel as a dependency).
> Why it depends on a devel package, I don't know.

# yum search openldap-devel | grep openldap-devel
openldap-devel.x86_64                    2.3.19-4            core
openldap-devel
The openldap-devel package includes the development libraries and
openldap-devel.x86_64                    2.3.19-4            installed
openldap-devel
The openldap-devel package includes the development libraries and


# yum search cyrus-sasl-devel | grep cyrus-sasl-devel
cyrus-sasl-devel.x86_64                  2.1.21-10           core
cyrus-sasl-devel
The cyrus-sasl-devel package contains files needed for developing and
cyrus-sasl-devel.x86_64                  2.1.21-10           installed
cyrus-sasl-devel
The cyrus-sasl-devel package contains files needed for developing and


They are alreay there.

B.R.
SL


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]