[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Arobat Reader 7.0 error while loading the plug-in 'PPKLite.api'



Hi Ian,

> > version correct, 64 bits
> 
> And that's the problem.  acroread is a 32 bit application.

Noted with tks.


I have a 32bit FC5 box which is working without much problem.  This
AMD64 box is for testing only, not for production.


http://www.gibix.net/dokuwiki/en:projects:nspluginwrapper
nspluginwrapper may assit making 32 bit Acrobat Reader working on 64bit
box.  I haven't tried yet.  I'm still figuring making the 32 bit
flash-plugin to work on 64bit Firefox.


Anyway tks for your advice.


B.R.
SL


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]