[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't connect to VNC server after update



On Wed, 17 May 2006 10:17:06 -0700
Stephen Walton <stephen walton csun edu> wrote:

> I can't believe I'm the only one with this problem but I've searched the 
> list and no one seems to have hit it.  After the most recent update to 
> vnc and vncserver (4.1.1-10.1.fc4.i386.rpm), I can no longer connect to 
> a VNC session on my  FC4 workstation.  Reverting to 4.1.1-10 (the 
> version originally distributed with FC4) works fine.  I've gone back and 
> forth several times so I'm sure this is the problem.

Same thing here on FC5.

The commandline:
vncviewer -AutoSelect=0 -LowColourLevel 1 -PreferredEncoding ZRLE localhost:2

Gives me this:
VNC Viewer Free Edition 4.1.1 for X - built May 11 2006 04:19:29
Copyright (C) 2002-2005 RealVNC Ltd.
See http://www.realvnc.com for information on VNC.

Wed May 17 11:40:50 2006
 CConn:       connected to host localhost port 5902
 CConnection: Server supports RFB protocol version 3.8
 CConnection: Using RFB protocol version 3.8
 main:        End of stream

And that's as far as I get.


-- 
MELVILLE THEATRE ~ Melville Sask ~ http://theatre.sasktelwebsite.net


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]