[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't print after CUPS update this morning?



Am Freitag, den 19.05.2006, 06:44 -0500 schrieb Gene Heskett:
> Greetings;
> 
> Are the updated hal-cups-utils-0.5.5-1.2.fc5.2,
> system-config-printer, and system-config-printer.gui, both versions 
> 06.151.5-1, that yumex is showing me this morning the ones responsible 
> for this thread?

No, cups-1.2.0-1.1 and cups-libs-1.2.0-1.1 are the responsible ones.

> In which case I won't install them because my printing is working.
> 

no risk no fun ;-)

Henry



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]