[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Checksum mismatch for pango-devel & hal-devel on FC5



Hello,

Several days ago (May 18) I've attempted to add a bunch of development packages using pirut (the GUI tool), but it would take forever, and then fail.

After running it via a terminal (to see the output to stderr), I found out that it kept freaking out when trying to fetch pango-devel and hal-devel. It would first download one of them, determine that the checksum does not match, and then try to fetch again from a mirror; subsequent retrievals failed with a range error message - I assumed it was trying only a partial fetch.

Needless to say, I tried yum on its own, but, since pirut seems to use yum, I got the same results. I've tried clearing the headers without any success. Eventually, I gave up and did a manual install.

I have a hunch that there is a problem with the update headers, so I thought I'd drop a line to the list so someoe who knows their way around this stuff could take a look.

Thanks.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]