[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: error message in yum when updating



Jared Buck wrote:
Hi all,

Have been using FC5 for a couple of weeks now.  When i updated this
evening, yum grabbed all the new packages, and then when it grabbed the
headers to pack into transaction set, yum suddenly stopped operating and
gave me this message:

cups conflicts foomatic <3.2.33-3

What does this message mean and what do i do to fix it so i can have yum
update all the packages?  I'm fairly compentent with Linux but have
never had this error message occur before.

You could either:

1. Remove foomatic if you're sure you don't need it
2. Wait for an updated foomatic package to be released that fixes the broken dependency

Whilst waiting, you could try updating everything other than cups:

# yum --exclude=cups\* update

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]