[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC5 updated ImageMagick not working



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256

Hi all,
I have just updated my system by yum, as I do every day and ImageMagick
got updated along with other packages. Unfortunately, this new release
seems not to work properly: if you try to process any image, it will
tell you "no decode delegate for this image format". Running an
"identify -list format" which should give you the list of the supported
formats, gives an empty list (well, not really empty, but "native blob
support" is the only one in the list).

Has anybody faced the same problem? Solutions?

Regards,
   Alberto Ferrante

- --
Home page: http://www.alari.ch/people/alberto
Public key: http://www.alari.ch/people/alberto/pubkey.txt
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.3 (GNU/Linux)

iQIVAwUBRHWELWwAj6ArCn4kAQjyFg/+NLvLuSHoXvrygQoWNRMaEUq7uDc3BoHN
jYtAXHvRyh/r+XAZTIKWMRUTPB1malApNn/N6cZLATSFq698IfbRiVW3P8y6Bmy6
A8IDGlLYE+nzmtZPKzsZoNI5qrwraMjg/pMvZ1sgFsBNmyYXCO+s/w/yOD/IQ1Sy
rZBPiendoTndsCXrVFY9PqPZQAL2lXXByA71sg1wpnoDOS9+QTKoEwfPUl+iXVjb
Qre9OyRz9nuDOfGAlbZAMIWrS9IbfhxojvPrhxtNn0UBq0/VPtZHuqthzrX7/Bdx
4slxyyzMoynqopPyz8HbIk8Z+aT1mOtw3mjYA255ywciKX4mGvy1yKlVs3jjHf/L
fZThKFifReLA7TrVeVuSevqAsxoxzt43CTfqGy15d2+9gWZSecdYUS4NUT/iHvvu
WVx2GnaoP1/lRx6FQbel2hvTzopZldveunZTDforPkjDDtsjdJKXvfmF26nAFcFD
yJgUbnulOiALVzGXyXcHUl0QhF81lPIjmF/tr8Z904PMVTm+9XP74o89KxhS4P/j
wGIQXfWqTMPjICX1sGCZrOBNghjRN9w4gzL11sCuilEq7O5jqT46qgVnGqO0mc0o
6nGr4sW773dq0Fp3fFyTw8YOYwD+BOHf8zGhaT6GByk/m4uN9w+Edoke6F156KGS
zIlV3X8JYeo=
=r9pK
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]