[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: kmod-fglrx-smp version 8.25.18 does not work with X1800XL



Ubence Quevedo wrote:
Nor does the prior version of the driver as well. Has anyone gotten this driver to work?

[glxinfo's removed]

I do not understand why this is happening. Has anyone gotten the latest [or previous] ATi driver to work with a X1X00 series video card in FC5?
Please any help or pointers would be GREATLY appreciated...
-Ubence

--fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


Yes. I have an X1600 running every since the livna package came out. I did have trouble with the xorg.conf and I probably wouldn't be able to give you a reliable step-by-step, but... I was not able to get the config tools to properly setup xorg.conf so I dropped into runlevel 3, ran "X -configure" and manually changed things from there. I think I had to fix the fontpath and it wasn't configuring refresh right so I put some ModeLines in it. Hope that helps.

Kevin


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]