[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Missing Dependency

On Mon, 2006-05-29 at 16:16 +0100, Paul Howarth wrote:
> On Mon, 2006-05-29 at 09:51 -0500, Bob Fletcher wrote:
> ...

> > Yesterday, however, I received a Dependency Resolution error.
> > So I decided to try YUM (actually Yum Extender), but got the same error.
> > 
> > "Missing Dependency: geronimo-specs = 1.0-0.M2.2jpp_7fc is needed by
> > package geronimo-specs-compat"
> > 

> Are you sure you have the [core] repository enabled? Both of these
> packages are in the core repo and should also be available on your
> install media.
> Paul.
I think so. The core box was checked. I also experimented by checking
several other of the boxes, including core-debuginfo and core-source;
but I continue to get the same error.

>From your comment, there must be a way to actually find the files in the
repositories. I looked at
but wasn't sure where to go from there.

I am beginning to suspect that something is corrupted. I considered
removing the offending package, but there are about 18 dependencies. I
guess I could remove them all and just re-install them. But before doing
that I wanted to confirm that the repos are correct.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]