[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: xorg.conf no longer changeabe by system-config-display



Marcelo Magno T. Sales wrote:
Hi,

Em Segunda 29 Maio 2006 08:38, Irvine Short escreveu:
Hey All

I have an IBM T43 with the Intel 915 chipset running FC5. I wanted to
extend my desktop onto my external monitor which would not work using
system-config-display. I then manually hacked my xorg.conf and now I
have a working extended desktop but I can no longer go into
system-config-display.


As a GUI tool, it expects some items within a certain location and format to deal with the configuration file. I tried and tried to configure dual head operation several times and with several different pci secondary video cards without much progress. This was on a computer with an Intel 815 built into the main board. (Tried with radeon, ati and nvidia. Nvidia was agp so it did not allow the internal card to work.) Anyway, it would help to progress the s-c-display tool if you would file a bug regarding the failures encountered with the tool and your customized and working xorg.conf file to the developers. Dual-display and s-c-display need a lot of improvement.



Anyone have any tips for getting around this please? Also a neat idea
for choosing different xorg.conf files for whether or not I have my
external monitor connected would be handy.

That indeed would be handy to have a profile manager for different display conditions in a similar fashion to network cards or other items are dynamically controlled.



Your video is working ok using the i815 driver? I have a notebook with Intel 915GM chipset, but the screen is not updated correctly when I set up X to use the i815 driver, although it worked fine in FC4. I have to use the vesa driver to get video working. If you're using the i815 driver successfully in FC5, did you made any special configuration to get it working?

I probably tried to suggest items unsuccessfully to you before. Have you tried different resolutions, color depths and the like to see if anything works? Did you try to install the snapshot versions of the Intel drivers mentioned in earlier threads that some other user suggested?

My Intel 815 will not do anything other than display garbage with diagonal lines with the vesa driver. (just info)

Jim


Thanks,

Marcelo



--
I don't know if it's what you want, but it's what you get.  :-)
             -- Larry Wall in <10502 jpl-devvax JPL NASA GOV>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]