[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Hamachi and Fedora 6



On Thu, 2007-07-26 at 23:03 -0400, Lovell Mcilwain wrote:
> Has anyone ever gotten hamachi to work on a FC 6 system?
> 
I have hamachi running on F7, which is the server for my network on
hamachi. I have 6 client machines, 2 linux, 3 windows, and one osx
machine that I gave up on.

> I got my network up and running but I am just not able to ping the  
> network IP address from any client machine.  My linux machine is of  
> course behind a router and is running a firestarter firewall.  I have  
> opened up every port that is said to work with hamachi on my firewall  
> (even turning it completely off) as well as my router port forwarding  
> and nothing still worked.

I don't use a software based firewall since the router I'm using has one
built in. 

> I have tried asking the LogMeIn support and also the hamachi forums  
> and no on has responded to help me.  What little help I have gotten,  
> wasn't much help at all.
> 
> So with all that being said here are my steps (On my local network):
> 
> On the server running the network:
> 
> [lem Firewall ~]$ hamachi start
> Starting Hamachi hamachi-lnx-0.9.9.9-20 .. ok
> [lem Firewall ~]$ hamachi login
> Logging in ....>....... ok
> [lem Firewall ~]$ hamachi go-online lem-test
> Going online in lem-test .. ok
> 
> On the client machine joining the network:
> 
> blade:~ lem$ hamachi start
> Starting Hamachi hamachi-osx-0.9.9.9-20 .. ok
> blade:~ lem$ hamachi login
> Logging in ....>....... ok
> blade:~ lem$ hamachi join lem-test
> Joining lem-test .. ok
> 
I don't know if you missed it in this email but I don't see hamachi
go-online for the osx machine.

> Listing networks and clients:
> 
> blade:~ lem$ hamachi list
>     [lem-test]
>       * 5.23.35.148
> 
> Attempted to ping the IP address of lem-test:
> 
> blade:~ lem$ ping 5.23.35.148
> PING 5.23.35.148 (5.23.35.148): 56 data bytes
> ping: sendto: No route to host
> ping: sendto: Host is down
> ping: sendto: Host is down
> ping: sendto: Host is down
> 
> --- 5.23.35.148 ping statistics ---
> 9 packets transmitted, 0 packets received, 100% packet loss
> 
> Can anyone give me an idea of how I can trouble shoot this and  
> actually make progress?
> 
I don't know if I am of much help to you. But am willing to help you
work this out. Do you have any other machines than the linux and osx
machine on hamachi now. Try to see if maybe a windows, or another linux
machine can ping the main linux machine you have as your server on
hamachi.

Rey


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]