[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Cups



Les Mikesell wrote:
Erich Zigler wrote:
On Tue, August 7, 2007 2:44 pm, taharka wrote:

Nothing to do with cups however, if hplip (version dependent) is
installed, openssl/openssl-devel are required dependencies.
Entering /usr/bin/hp-check on your CLI should yield some useful
information ;-)

It might be a lingering udev issue since he is using a USB printer. I
would try to back track to the version of udev that worked and try that.

I thought he said it was a parallel port printer, but udev still looks like the thing that changed.

I tried using the yum to remove the udev upgrade. I used yum remove udev-xxxx from the yum.log where I got the update. But the thing was going to delete the entire f7! I had to stop it. So how do you remove the darn update not the whole udev?



--

	Karl F. Larsen, AKA K5DI
	Linux User
	#450462   http://counter.li.org.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]