[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: udev



Karl Larsen:
>> The only thing still not working is Skype. It works with the old 
>> kerenel and the new udev, but not with the new kernel. Skype is kind
>> of a problem anyway, so not a bad problem.

Rick Stevens:
> That's odd.  I have Skype on four different 64-bit machines and two
> versions of Fedora 64-bit (one Opteron/FC6, one Athlon X2/FC6, one
> Opteron/F7 and one Xeon DuoCore/F7).  All machines are fully updated
> (F7 machines have the -41 kernel and latest udev) and Skype works just
> fine on all once you sort out which switches to enable in Alsa.

You two should probably compare audio hardware, too.  There's a joke in
there, somewhere...  ;-)

I gave up on trying to use Skype with FC4.  There seemed to be something
fundamentally wrong with how it worked with the audio hardware.  Never
mind there, also, being something fundamentally wrong with helping
propagate a proprietary communication scheme.

-- 
[tim bigblack ~]$ uname -ipr
2.6.22.1-41.fc7 i686 i386

Using FC 4, 5, 6 & 7, plus CentOS 5.  Today, it's FC7.

Don't send private replies to my address, the mailbox is ignored.
I read messages from the public lists.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]