[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Can't import certificate due to end of file error



Yes and I have gone back and re-exported it every way from Sunday "DER Encoded Binary X.509", "Base64 Encoded X.509", etc....none of that worked. I also did the dos2unix thing but that did not fix it either. 

-----Original Message-----
From: fedora-list-bounces redhat com
[mailto:fedora-list-bounces redhat com]On Behalf Of Kam Leo
Sent: Friday, August 10, 2007 12:39 PM
To: For users of Fedora
Subject: Re: Can't import certificate due to end of file error


On 8/10/07, Arch Willingham <arch tuparks com> wrote:
> We use certificates to protect part of our infrastructure. The certificate was exported to a small text file. With all of our Windows machines (even the Ipaq PDA devices), all I have to do is double click on the file and it gets imported. I have tried doing the same thing on my FC7 machines and an error pops up titled "Certificate listing failed - Kleopatra". It has an error that says "An error occurred while fetching the certificates from the backend: End of File". This hold true of any certificate I try to import that was created by one of our Windows servers.
>
> 1. I tired going into Kleopatra and importing it that way...I get the same error.
> 2. I tried opening it up with Open Office and saving it to a text file and then importing it into Kleopatra.....I get the same error.
>
> Any ideas?
>
> Thanks!
>
> Arch

I assume you have compared the text and that you have not found any
discrepancies. If that is correct try the dos2unix utility to truncate
the CRLF and replace CRTL-Z with CRTL-D.

-- 
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]