[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Has anyone ever made scanning work?



Has anyone ever made scanning actually work with FC6 or FC7? I have been trying in spare time for months, and bought a brand new Epson perfection 2480 Photo scanner because it was supported.

The problem is that I can't find out how to not load the firmware. One person said they had it working, "just don't reload the firmware." The customer help line said no firmware load was needed. But if I comment out the firmware line in snapscan it tells me to edit the file, if I omit the filename it doesn't like that, and if I give it the filename of the firmware it doesn't need (the .bin file) xsane tells me it has a hardware error loading the firmware.

Tried on multiple Linux systems and it fails on all, but works on a Windows system. That pretty much lets out hardware.

This is the third different "supported" scanner I have tried, is there some voodoo to say "don't do that," or is this whole thing still in the stage where it works or not depending on phase of the moon?

The person who had it working has graduated, and wasn't sure what he did to make it work, other than "don't try to load the firmware."

--
Bill Davidsen <davidsen tmr com>
  "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]