[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Has anyone ever made scanning work?



Robert wrote:
> 
> I got to this party late but thought it might be worthwhile to mention
> this.
> I put a Canoscan LIDE 35 that has been collecting dust on an old P3
> machine and it "just worked".  I moved it in to this machine, where I
> really wanted it, and it "JUST BECAME VERY INTERMITTENT". No external
> hub, no root hub port seemed to make any difference -- until I bought an
> externally-powered hub to drive the scanner.  Shazam! It hasn't missed a
> beat since.
> Obviously, the bus-supplied power from this m/b,p/s combination was
> marginal.
> The m/b that worked 100% - ASUS P3V4X Rev 1.xx
> Intermittent m/b - ASUS A7N8X Deluxe Ver 2
> Both with commodity p/s mfg by Obscurename, Ltd.
> 
Just a stray thought - check the A7N8X to see if there are jumpers
to select where the USB ports get their power. There may be a choice
between +5 and +5VSB - if jumpered for +5VSB there may not be enough
power for the everything connected to the USB bus. (There may be
more then one jumper, for different USB connectors.) Just be aware
that changing the jumper to +5 will disable the ability of USB
devices plugged into that port from waking the system from suspend.

Mikkel
-- 

  Do not meddle in the affairs of dragons,
for thou art crunchy and taste good with Ketchup!

Attachment: signature.asc
Description: OpenPGP digital signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]